Behaviors dosent shown up

May 30, 2012 at 8:41 PM

I installed newst version of there behaviors. Installing = succesful. But in assets, no physics??

Coordinator
May 30, 2012 at 9:12 PM

What version of Expression Blend are you using? (Is it version 4?)

Also is it for Windows Phone development or Silverlight?

May 30, 2012 at 9:38 PM

I use Expression Blend 4. I want to create a Windows Phone app.

Coordinator
May 30, 2012 at 10:29 PM

In Blend, when you select File/New Project, make sure you select "7.1" from the Version dropdown on the New Project dialog.

(if you select "7.0" then the Behaviors won't be visible)

After that, if you go to the Assets Panel, and then wait about 10 to 15 seconds, and "Physics" should appear under "Behaviors" category.

Let me know if you still have issues.

May 31, 2012 at 12:30 AM
Edited May 31, 2012 at 12:36 AM

Hey, still not working. 

But, where should I select 7.1? Under New File/New Project, it dosemt comes a dropdown with Version, only what I want to create (Silverlight, Wp7, Wpf)

My Expression Blend is in german, thats a problem?

Coordinator
May 31, 2012 at 11:00 AM

Is it possible you have the original version of the tools, and not the update?

 

You can get the update from http://create.msdn.com/en-us/home/getting_started

May 31, 2012 at 3:57 PM

Hey, thanks for your answer. Im sure, i have the original Expression Blend (got as Student Partner Uni). And also, i updated all my tools. 

On C:\Program Files\Microsoft SDKs\Windows Phone i got Version 7.0 and 7.1

But i dont have on ExpressionBlend\Extension Version 7.1. How to do it now? Can i copy the 7.1 directory from SDK's/Windows Phone to Extension? OR what to do?

May 31, 2012 at 5:09 PM

Does it give a download for "Microsoft Expression Blend SDK für Windows Phone OS 7.1"? I dont want to download the whole bundle, all programs already on my machine, with ultimate or premium edition.


Jun 1, 2012 at 7:13 PM

So i tryed different downloads, updates and complete new install. Still I cant select Version 7.1 in Expression Blend, any solution?

Coordinator
Jun 1, 2012 at 8:49 PM

So if you look at the image below, it shows the dropdown I'm talking about. You don't see that dropdown in Blend when you select new Project?

http://www.andybeaulieu.com/downloads/phone71blend.png

 

Jun 1, 2012 at 9:24 PM

I dont see this drop down, i see it at silverlight and wpf, but not on a windows phone project. But I installed all updates, i also got Windows 7.1 SDK. I will now try to reinstall blend... maybe it works than..

I have Expression Blend Ultimate (Expression Studio Ultimate)

Jun 2, 2012 at 12:04 AM

So,

I installed Expression Blend 4 Ultimate, after I started this program. None Windows Phone Project could be chosen, so I installed Blend 4 Service Pack 1. Now I could create a WP7 project, but could not choose between 7.0 or 7.1, so I installed Windows Phone 7.1 SDK and Updated it from 7.1 to 7.11. 

Did I forget something to install? I cant chose a version of WP7 project... 

Jun 2, 2012 at 12:02 PM

Ok, now its done... I can choose between versions and I see the physical behaviors. Thanks for help.